Redirection after successful linking is not completing for offline accounting packages.
Incident Report for Codat
Resolved
The issue has now been resolved.
Posted Sep 24, 2020 - 18:51 BST
Identified
We have identified an issue where at the end of the link flow for an offline accounting connection (Sage 50 or QuickBooks Desktop) that the user is not being correct redirected to the supplied URL once the connection is made.

The company is correctly linked during the process and data can be synced as normal, although you may temporarily need to manually give affected users a link to return to your site to complete any additional required steps at the end of your link flow.
Posted Sep 24, 2020 - 17:46 BST
This incident affected: Accounting API (QuickBooks Desktop, Sage 50).