Some push operations returning an empty data property on production and UAT
Incident Report for Codat
Resolved
The incident has now been resolved, ongoing monitoring has shown the platform has returned to normal stability.

All users previously affected should be able to retrieve the data property of new push operations made in UAT and Production without disruption. Unfortunately, the data property of affected push operations while the incident was on-going will not be populated retroactively. Before submitting a new push operation for a record that you meant to push during the disruption, please double-check that the record has not already been pushed.

If you are still affected by this issue, please contact [email protected]
Posted Nov 23, 2022 - 18:23 GMT
Monitoring
We have identified the cause and implemented a fix in both production and UAT.

Affected users should now see push operation responses being returned as normal.

We are continuing to monitor the platform to ensure stability. If you experience any issues please contact [email protected] for further assistance.
Posted Nov 22, 2022 - 11:35 GMT
Investigating
We are actively investigating an issue where some push operations are returning an empty data property.

Push operations made between 21st November at 16:20 GMT and 22nd November at 09:30 GMT may have been affected.

This incident will be updated as soon as we have identified the issue, and no later than 11:00 GMT.
Posted Nov 22, 2022 - 09:51 GMT
This incident affected: Products (API Connectivity).