Sage 50 connectors failing to start syncs automatically
Incident Report for Codat
Resolved
The incident has now been resolved, ongoing monitoring has shown the platform has returned to normal stability.

After manually opening the Sage 50 connector, all users previously affected should be able to see that Queued syncs are starting automatically.

If you are still affected by this issue, please contact [email protected]
Posted May 11, 2022 - 13:12 BST
Monitoring
We have implemented a fix in Production.

The fix implemented requires a new version of our Sage 50 connector to be installed. The Sage 50 connector installer will run automatically as soon as the Sage 50 connector is opened manually by the affected end-user.

Our teams continue to monitor the platform to ensure continued stability.

If you experience any issues please contact [email protected] for further assistance.
Posted May 11, 2022 - 12:24 BST
Identified
We have identified the cause of the incident and are currently implementing a fix to remediate the issue.

This incident will be updated as soon as we have successfully tested and rolled out a fix in Production.
Posted May 11, 2022 - 09:58 BST
Update
We are continuing to investigate this issue.
Posted May 11, 2022 - 09:53 BST
Investigating
We are actively investigating an issue preventing our Sage 50 connector from automatically picking up new syncs.

Affected users will notice that Queued datasets for their Sage 50 companies are not starting to sync automatically, even when the end-user who installed the connector is logged into the machine where the connector has been installed.

As a workaround, affected users can advise their end-users to manually open the connector on the machine where it has been installed initially and click on the 'Sync' button.

This incident will be updated as soon as we have identified the issue, and no later than 10:45AM BST.
Posted May 11, 2022 - 08:00 BST
This incident affected: Accounting API (Sage 50).