QuickBooks Desktop - Some syncs failing to complete successfully
Incident Report for Codat
Resolved
This incident has been resolved.
Posted Feb 18, 2020 - 13:35 GMT
Monitoring
The issue has been identified and a fix deployed. We continue to monitor to ensure queued syncs complete as expected.
Posted Feb 18, 2020 - 11:22 GMT
Investigating
We are currently investigating an issue that is causing some QuickBooks Desktop connections to not sync correctly with Codat.
Posted Feb 18, 2020 - 10:25 GMT
This incident affected: Accounting API (QuickBooks Desktop).