Sage 50 invoices push operations failures in UAT and in Production
Incident Report for Codat
Resolved
We believe that this issue has now been resolved and you should be able to complete Sage 50 Invoices push operations as normal.

If you are still experiencing issues, please reach out to [email protected] for assistance.
Posted Jan 20, 2022 - 17:51 GMT
Monitoring
We have now implemented a fix in UAT and Production.

Affected clients should be able to complete Sage 50 Invoices push operations successfully.

We are monitoring the situation closely. Please reach out to [email protected] if you are still experiencing this issue.
Posted Jan 20, 2022 - 16:11 GMT
Identified
We believe that the cause of the issue has now been identified.

We are currently working on implementing a fix for affected users.
Posted Jan 20, 2022 - 12:38 GMT
Update
We are still investigating the issue and will update this incident throughout the day/as soon as we have identified the cause of the issue.

Affected users will notice that their Sage 50 Invoices push operations keep failing in UAT and in Production.
Posted Jan 20, 2022 - 10:33 GMT
Update
This issue is still being actively investigated by our engineers at the moment. Sage 50 Invoices push operations in UAT and Production are still impacted for some users.

Further updates will be posted here as soon as we make progress.
Posted Jan 19, 2022 - 19:11 GMT
Update
Our team are continuing to investigate the issue causing Sage 50 Invoices push operations to fail in UAT and in Production.

We will update this incident with more progress updates when the cause of the issue has been identified.
Posted Jan 19, 2022 - 12:38 GMT
Investigating
We are currently looking into an issue affecting the ability of our API users to push Invoices into Sage 50 in UAT.

Most affected users will notice that Sage 50 Invoices push operation statuses are returned as Failed.
Posted Jan 19, 2022 - 09:23 GMT
This incident affected: Accounting API (Sage 50).