Rule alerts not triggered in UAT
Incident Report for Codat
Resolved
All delayed alerts have now been sent.
Posted Mar 29, 2020 - 16:46 BST
Monitoring
A fix has been implemented for the alerts not fired in UAT. We're currently processing the backlog of alerts so you may see a short delay in any new alerts raised.
Posted Mar 29, 2020 - 16:02 BST
Investigating
We are investigating an issue causing some rule alerts not to be sent from Codat's UAT environment. This does not affect production.
Posted Mar 29, 2020 - 13:40 BST
This incident affected: Products (Webhooks & Alerts).