UAT and Prod link site outage preventing new companies to link
Incident Report for Codat
Resolved
The issue has been resolved and new companies should be able to complete the link flow without hitting further errors.

If your companies are still experiencing an issue, please contact [email protected].
Posted Sep 25, 2020 - 12:20 BST
Monitoring
A fix has been implemented for this issue on UAT and in Prod.

We are currently monitoring the new links to ensure that no further issues are being reported.
Posted Sep 25, 2020 - 11:52 BST
Update
We are continuing to investigate this issue.
Posted Sep 25, 2020 - 09:40 BST
Investigating
We are currently investigating an incident impacting new companies going through the link site on Prod and UAT.

Affected companies in UAT and in Prod will face an 'InternalServerError' message or an 'Invalid Link' error message when accessing the link flow.

The issue is being investigated with the highest priority.
Posted Sep 25, 2020 - 08:55 BST
This incident affected: Products (API Connectivity).