Sage 50 and QuickBooks Desktop outage preventing some users from running a sync or installing new connectors
Incident Report for Codat
Resolved
The incident has now been resolved, ongoing monitoring has shown the platform has returned to normal stability.

All users previously affected should be able to install our offline connectors and run syncs without disruption.

Please do note that affected Sage 50 users may have to reinstall the Sage 50 connector to restore the normal behaviour and resume syncing. This does not apply to QuickBooks Desktop users, who do not have to install the connector again to resume syncing.

If you are still affected by this issue or have any questions, please contact [email protected].
Posted May 18, 2022 - 19:37 BST
Monitoring
We have implemented a fix in Production.

Affected users should now notice that end-users are able to install the connector on their machine and syncs can resume as normal.

Our teams continue to monitor the platform to ensure continued stability. If you experience any issues please contact [email protected] for further assistance.
Posted May 18, 2022 - 16:32 BST
Update
We are still actively looking into this issue with our engineering team.

Affected user will still notice that connectors that have been installed successfully in the past cannot be open and that upon clicking on the 'Sync' button, the syncs are not being triggered. Users might also report that upon reinstalling the connector, the connector UI is not responding or crashes.

This incident will be updated as soon as we have identified the issue, and no later than 4:15PM BST.
Posted May 18, 2022 - 14:15 BST
Investigating
We are actively investigating an issue preventing some users to run a new sync in Production for their Sage 50 and QuickBooks Desktop connectors in Production. New users might also be unable to access this service.

Affected users will notice that connectors that have been installed successfully in the past cannot be open and that upon clicking on the 'Sync' button, the syncs are not being triggered. Users might also report that upon reinstalling the connector, the connector UI is not responding or crashes.

This incident will be updated as soon as we have identified the issue, and no later than 2:15PM BST.
Posted May 18, 2022 - 12:18 BST
This incident affected: Accounting API (QuickBooks Desktop, Sage 50).