Link Flow Initiation page loading slowly.
Incident Report for Codat
Resolved
The incident has now been resolved.
Posted Nov 28, 2022 - 16:35 GMT
Monitoring
The issue has been identified and a fix deployed. We will continue to monitor in the immediate aftermath.
Posted Nov 28, 2022 - 16:07 GMT
Investigating
We are currently investigating an incident whereby the link flow page is loading very slowly.
Posted Nov 28, 2022 - 16:03 GMT
This incident affected: Products (Portal).