Codat UAT API & Portal returning 500 Responses
Incident Report for Codat
Resolved
The incident has now been resolved, ongoing monitoring has shown the platform has returned to normal stability.

All users previously affected should be able to use the UAT portal and API without disruption.

If you are still affected by this issue, please contact [email protected]
Posted Aug 02, 2022 - 15:45 BST
Monitoring
We have implemented a fix in UAT.

Affected users should now be able to use the UAT portal and API.

Our teams continue to monitor the platform to ensure continued stability. If you experience any issues please contact [email protected] for further assistance.
Posted Aug 02, 2022 - 15:33 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 02, 2022 - 15:29 BST
Investigating
We have identified the cause of the incident and are currently implementing a fix to remediate the issue.

This incident will be updated as soon as we have successfully tested and rolled out a fix in UAT and no later than 16:30 BST.
Posted Aug 02, 2022 - 15:29 BST