Xero - Fetch Errors for OAuth 1 Connections
Incident Report for Codat
Resolved
This incident has been resolved.
Posted Sep 21, 2020 - 15:52 BST
Update
We are continuing to monitor for any further issues, but normal service has resumed, and we have seen no further issues syncing OAuth 1 connected Xero companies this afternoon.
Posted Sep 21, 2020 - 15:30 BST
Monitoring
We have now rolled back the release that caused the issue.

Investigations are taking place to ensure that there are no further consequences to this issue.

Affected companies using OAuth 1.0 will have to re-link their companies to complete a sync.
Posted Sep 21, 2020 - 11:27 BST
Identified
We have an identified an issue that has caused Xero OAuth 1 connections to fail when syncing data.

Our engineers are investigating and a fix will be deployed shortly.
Posted Sep 21, 2020 - 09:18 BST
This incident affected: Accounting API (Xero).