New QuickBooks Desktop connectors intermittently failling to download
Incident Report for Codat
Resolved
We have implemented a change and additional monitoring in Production.

Affected users should now notice that they are now able to download the QuickBooks Desktop connector without any issues.

Our teams continue to monitor the platform to ensure continued stability. If you experience any issues please contact [email protected] for further assistance.
Posted Aug 11, 2022 - 17:40 BST
Investigating
We are actively investigating an issue affecting the download of QuickBooks Desktop connectors for some users in Production.

Affected users will notice that some end-users might have troubles downloading the QuickBooks connector in Production. Affected end-users may be able to work around this issue by retrying to download the connector.

This incident will be updated as soon as we have identified the issue, and no later than 6:00PM BST.
Posted Aug 11, 2022 - 17:03 BST
This incident affected: Accounting API (QuickBooks Desktop).