'Uploaded files' feature is unavailable
Incident Report for Codat
Resolved
We have deployed a fix to Production and the issue is now resolved; and uploaded files can now be viewed in the portal.

You may first need to refresh your browser (ctrl-f5) and choose the option again from the company's data page.

If you experience any further issues, please don't hesitate to contact our support team.
Posted Jun 20, 2022 - 12:04 BST
Identified
Our engineers have identified the root cause of this issue and are working on a fix.

We will update with the latest status of this issue no later than 12pm BST.
Posted Jun 20, 2022 - 11:20 BST
Investigating
We are actively investigating an issue preventing users from accessing the files uploaded by their clients during the linking process via our 'Upload your accounting documents' feature.

Affected portal users will notice that the portal returns a 404 error when they click on the 'Uploaded files' link after files have been submitted by their client. This does not affect portal users who are accessing clients data via the Codat sync feature.

This incident will be updated as soon as we have identified the issue, and no later than 12PM BST.
Posted Jun 20, 2022 - 10:56 BST
This incident affected: Codat Production (Codat Portal - Production).