Increase in dataset errors
Incident Report for Codat
Resolved
The incident has now been resolved, ongoing monitoring has shown the platform has returned to normal stability.

If you are still affected by this issue, please contact [email protected]
Posted Mar 04, 2024 - 19:07 GMT
Monitoring
We have identified an issue causing a higher than normal error rate on datasets. Additionally some webhooks are being triggered multiple times for the same dataset failure. We have implemented a fix in in production.

Affected users should now notice that datasets are completing as expected.

Our teams continue to monitor the platform to ensure continued stability. If you experience any issues please contact [email protected] for further assistance.
Posted Mar 04, 2024 - 17:48 GMT