UAT Environment: Datasets stuck in ValidationQueued
Incident Report for Codat
Resolved
This incident has been resolved.
Posted Feb 06, 2020 - 13:30 GMT
Monitoring
We have identified an issue that caused some datasets to get stuck in ValidationQueued in our UAT environment.

We have released a fix for the issue and datasets should be flowing normally again.

Affected datasets have been moved to the ValidationError state; please re-queue syncs for any affected companies.
Posted Feb 06, 2020 - 10:15 GMT
This incident affected: Codat Data Synchronisation - Production.