Some companies unable to complete linking process
Incident Report for Codat
Resolved
The incident has now been resolved, ongoing monitoring has shown the platform has returned to normal stability.

All users previously affected should be able to link new companies without disruption in Production.

If you are still affected by this issue, please contact [email protected]
Posted Mar 21, 2024 - 19:43 GMT
Monitoring
We have implemented a fix in Production.

Affected users should now notice that they should be able to complete the linking process for new companies without hitting an error.

Our teams continue to monitor the platform to ensure continued stability. If you experience any issues please contact [email protected] for further assistance.
Posted Mar 21, 2024 - 17:55 GMT
Update
We have identified the cause of the incident and are currently implementing a fix to remediate the issue.

This incident will be updated as soon as we have successfully tested and rolled out a fix in Production, and no later than 18:30 GMT.
Posted Mar 21, 2024 - 17:49 GMT
Investigating
We are actively investigating an issue preventing some users from completing the link journey successfully.

Affected users will notice that they get a Connection error with the following message "There has been an error connecting your account".

This incident will be updated as soon as we have identified the issue.
Posted Mar 21, 2024 - 16:50 GMT
This incident affected: Products (Link).