Xero Bank Feeds Push Operations Pending For Longer Than Expected
Incident Report for Codat
Resolved
Ongoing monitoring has shown the platform has returned to normal stability.

All bankTransaction pushes which were in a pending state have now completed successfully.

If you are still affected by this issue, please contact [email protected]
Posted Feb 28, 2024 - 17:01 GMT
Monitoring
We have apprehended the root cause, and there are now no longer any bankTransaction push operations which are stuck in a 'pending' state. We will continue to monitor the situation closely.
Posted Feb 28, 2024 - 15:01 GMT
Investigating
We have observed that some Bank Feeds API push operations for Xero are stuck in a pending state for longer than expected. We are currently investigating as a priority. The issue appears to be intermittent.
Posted Feb 28, 2024 - 13:57 GMT
This incident affected: Bank Feeds API (Xero Bank Feeds).