Delayed rules notifications
Incident Report for Codat
Resolved
The backlog of rules being processed has now caught up and Codat rule alerts will be sent out normally now.
Posted Jun 24, 2019 - 13:34 BST
Identified
The processing of Codat rule alerts (both webhook and email) is being delayed by up to 30 minutes across all clients in production.

The root cause of this issue is a client webhook endpoint timing out resulting in backlogs for rule processing. Our engineering team is working to isolate this client to mitigate impact on other clients. An update will be provided here by 1.30pm BST.

We apologise for any inconvenience caused.
Posted Jun 24, 2019 - 12:47 BST
This incident affected: Codat API - Production and Rules & Alerts (Email Alerts (External)).