Datasets stuck in ProcessingQueued and Processing
Incident Report for Codat
Resolved
Dataset processing has returned to normal and we are not seeing any further issues with datasets getting stuck in ProcessingQueued or Processing.
Posted Dec 17, 2019 - 14:25 GMT
Monitoring
The processing queue has come down to normal levels, and datasets are now completing in a timely manner. Our engineering team are closely monitoring this process for any spikes
Posted Dec 17, 2019 - 12:38 GMT
Investigating
We are currently investigating an issue causing datasets from all platforms to get stuck in the ProcessingQueued and Processing states. Retrieving data which has already been synchronised is unaffected.
Posted Dec 17, 2019 - 10:59 GMT
This incident affected: Cloud Accounting Integrations (Clearbooks, Exact, FreeAgent, Freshbooks, Kashflow, MYOB, QuickBooks Online, Sage Business Cloud Accounting, Xero), On-Premise Accounting Integrations (Sage 50, QuickBooks Desktop), and Banking Integrations (TrueLayer).