Plaid - Issue affecting linking new accounts and syncing linked accounts in UAT
Incident Report for Codat
Resolved
The incident has now been resolved, ongoing monitoring has shown the platform has returned to normal stability.

All users previously affected should be able to link new Plaid connections in UAT without disruption.

If you are still affected by this issue, please contact support@codat.io
Posted Jun 15, 2022 - 12:38 BST
Investigating
We are actively investigating an issue preventing some users to connect their Plaid account in UAT.

Affected users may notice that, upon linking new Plaid companies, a 400 error code is displayed, along with the following error message: 'client is not authorized to access the following products: ["identity"]'.

This incident will be updated as soon as we have identified the issue, and no later than 2:00PM BST.
Posted Jun 15, 2022 - 12:17 BST
This incident affected: Integrations (Plaid).