Xero datasets stuck in Queued and Fetching
Incident Report for Codat
Resolved
This incident has been resolved.
Posted Oct 28, 2019 - 11:39 GMT
Monitoring
We are currently processing a backlog of datasets from overnight but they are flowing through our pipeline again now. We will continue to monitor until the backlog has been cleared.
Posted Oct 28, 2019 - 10:36 GMT
Investigating
Xero's Accounting API had an outage earlier this morning that has caused Xero datasets in Codat's pipeline to get stuck in the Queued and Fetching states. We're currently investigating this issue.
Posted Oct 28, 2019 - 10:26 GMT
This incident affected: Cloud Accounting Integrations (Xero).