Microsoft Azure Outage
Incident Report for Codat
Resolved
Following Microsoft Azure's return to normal service, Codat's services are now fully operational again, and have been stable after several hours of monitoring.

If you experience any further issues, please do not hesitate to contact our support team.
Posted Sep 15, 2020 - 08:46 BST
Monitoring
We are now seeing a return to normal service from Microsoft Azure; and access to Codat's services are now mostly restored.

Most users should now be able to access the Codat Portal and we are seeing datasets processing correctly, although there may be some delays and intermittent errors as Microsoft return Azure to full functionality.
Posted Sep 14, 2020 - 23:29 BST
Update
We continue to monitor the situation and await a resolution from Microsoft.

We are currently aware of the following impacts:
* Some users will experience issues logging into the Codat Portal
* Some datasets are failing to process and are going to an error state.
Posted Sep 14, 2020 - 18:12 BST
Update
We are continuing to await a fix from Microsoft for this issue.

We have identified that due to the Azure storage issues, datasets may also be failing to complete as expected. Further details will follow once we have ascertained the scale of the impact.
Posted Sep 14, 2020 - 16:56 BST
Identified
Due to an Microsoft Azure outage (see https://status.azure.com/en-gb/status), you may experience some errors whilst using the Codat Portal and API, with some users unable to login to the portal.

We will update this with any additional known impacts shortly.
Posted Sep 14, 2020 - 15:49 BST
This incident affected: Products (Portal).