Report generation unavailable in Production

Incident Report for Codat

Resolved

The incident has now been resolved, ongoing monitoring has shown the platform has returned to normal stability.

All users previously affected should be able to retrieve reports via the Codat portal without disruption.

If you are still affected by this issue, please contact support@codat.io
Posted Feb 20, 2026 - 09:20 GMT

Monitoring

We have implemented a fix in Production.

Affected users should now notice that they are able to run the reports successfully in Production.

Our teams continue to monitor the platform to ensure continued stability.

If you experience any issues please contact support@codat.io for further assistance.
Posted Feb 19, 2026 - 14:17 GMT

Identified

We are actively investigating an issue preventing users from generating Spend Insight, Categorized Bank Statement reports.

Affected users will notice that reports are much slower to complete and upon completion, return a 'Failed' status.

This incident will be updated as soon as we have identified the issue, and no later than 15:00 UK time.
Posted Feb 19, 2026 - 13:25 GMT
This incident affected: Spend Insights (Spend Analysis Report Generation and Download) and Lending (Enhanced Cashflow Report Generation and Download, Enhanced Financials Report Generation and Download, Enhanced Invoices Report Generation and Download, Audit Report Generation and Download, Aged Debtors Report Generation and Download, Aged Creditors Report Generation and Download, Liabilities Report Generation and Download, Credit Model Report Generation and Download).