Link URL errors when using Codat Portal

Incident Report for Codat

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 20:39 BST

Monitoring

We have implemented a fix. Affected users should notice that the Link URL and Linking flow has returned to normal.

Our teams continue to monitor the platform to ensure continued stability. If you experience any issues, please contact support@codat.io for further assistance.
Posted Jul 02, 2025 - 17:48 BST

Investigating

We are currently investigating an issue with the Link URL when using the Portal.
You may be experiencing a "Parsing Error" when accessing the URL
Posted Jul 02, 2025 - 17:39 BST
This incident affected: General Connectivity & Portal (Link).