Sage 50 and QBD Connector issue preventing data from being pulled
Incident Report for Codat
Resolved
The incident has now been resolved, ongoing monitoring has shown the platform has returned to normal stability.

All users previously affected should be able to sync data from QBD and Sage 50 without disruption.

If you are still affected by this issue, please contact [email protected]
Posted Aug 10, 2022 - 19:14 BST
Monitoring
We have implemented a fix in Production.

Affected users should now notice that you can sync to Sage 50 and QBD without disruption.

Our teams continue to monitor the platform to ensure continued stability. If you experience any issues please contact [email protected] for further assistance.
Posted Aug 10, 2022 - 16:00 BST
Identified
We have identified the cause of the incident and are currently implementing a fix to remediate the issue.

This incident will be updated as soon as we have successfully tested and rolled out a fix in Production and no later than 14:26PM BST
Posted Aug 10, 2022 - 13:47 BST
Update
We are continuing to investigate this issue.
Posted Aug 10, 2022 - 13:10 BST
Investigating
We are actively investigating an issue preventing customers from pulling data from Sage 50 and Quick Books Desktop in the production environment.

Affected users will notice that some datasets are taking longer than usual to fetch data are set to Queued status.

This incident will be updated as soon as we have identified the issue, and no later than 13:48Pm BST
Posted Aug 10, 2022 - 12:49 BST
This incident affected: Accounting API (QuickBooks Desktop, Sage 50).