QuickBooks Desktop Connector cannot be downloaded in Production
Incident Report for Codat
Resolved
The incident has now been resolved, ongoing monitoring has shown the platform has returned to normal stability.

All users previously affected should be able to download our QuickBooks Desktop connector using our Link Flow without disruption.

If you are still affected by this issue, please contact [email protected]
Posted May 11, 2022 - 13:13 BST
Identified
We have identified the cause of the incident and are currently implementing a fix to remediate the issue.

This incident will be updated as soon as we have successfully tested and rolled out a fix in Production.
Posted May 11, 2022 - 12:00 BST
Investigating
We are actively investigating an issue preventing clients from onboarding new QuickBooks Desktop users in Production.

Affected users will notice that the connector download is not starting automatically after selecting the QuickBooks Desktop integration during the Link flow. End-users using our Link Flow also may notice that the Link Flow page becomes blank after the QuickBooks Desktop integration is selected.

This incident will be updated as soon as we have identified the issue, and no later than 12:40PM BST.
Posted May 11, 2022 - 11:44 BST
This incident affected: Accounting API (QuickBooks Desktop).