Error when installing Sage 50 Connector
Incident Report for Codat
Resolved
This incident has been resolved.
Posted Sep 02, 2019 - 12:23 BST
Identified
We're currently investigating an issue which can cause the Sage 50 connector to fail to install for clients who have not configured their logo in the Codat portal.

While we work on a fix, you can ensure this doesn't affect your customers by:
- logging in to the Codat portal
- going to Account -> Profile
- making sure you've set an image in the Logo URL box
Posted Sep 02, 2019 - 11:28 BST
This incident affected: On-Premise Accounting Integrations (Sage 50).