Relationship Manager Portal Inaccessible
Incident Report for Codat
Resolved
This incident has been resolved, we've confirmed that the Relationship Manage portal is accessible.
Posted May 08, 2024 - 11:21 BST
Monitoring
We have fixed the issue and will continue to monitor for a recurrence of the issue.
Posted May 08, 2024 - 11:16 BST
Investigating
Users attempting to access our Relationship Manager Portal will be encountering a 404 error.
Posted May 08, 2024 - 11:12 BST
This incident affected: Products (Relationship Manager Portal).