Webhook Consumer endpoints not currently accessible.

Incident Report for Codat

Resolved

A fix has been deployed and verified. The webhook consumer API endpoints are now accessible.
Posted Mar 14, 2025 - 14:34 GMT

Identified

The root cause of the issue has been identified and we are deploying a fix.
Posted Mar 14, 2025 - 14:19 GMT

Investigating

We are actively investigating an issue preventing users from making calls to the Webhook Consumer endpoints.

Affected users will notice that they cannot make API calls to manage Webhook consumers.

This incident will be updated as soon as we have identified the issue, and no later than 15:01
Posted Mar 14, 2025 - 14:03 GMT
This incident affected: General Connectivity & Portal (Webhooks & Alerts).