Banking transactions enhancements on lending API temporarily unavailable
Incident Report for Codat
Resolved
The incident has now been resolved, ongoing monitoring has shown the platform has returned to normal stability.

All users previously affected should be able to retrieve banking transaction enhancements without disruption.

If you are still affected by this issue, please contact support@codat.io
Posted Oct 17, 2024 - 15:31 BST
Monitoring
We have implemented a fix in production.

Affected users should now notice that requested categorizations do complete.

Our teams continue to monitor the platform to ensure continued stability. If you experience any issues please contact support@codat.io for further assistance.
Posted Oct 16, 2024 - 19:54 BST
Investigating
We are actively investigating an issue preventing users from retrieving banking transaction enhancements through lending API
Affected users will notice that requested categorizations do not complete.

This incident will be updated as soon as we have identified the issue, and no later than 20:20
Posted Oct 16, 2024 - 19:25 BST
This incident affected: Lending API (Lending Connectivity).