Unable to load Link Settings in Portal
Incident Report for Codat
Resolved
The incident has now been resolved, ongoing monitoring has shown the platform has returned to normal stability.

All users previously affected should be able to access the Link Settings page in the portal without disruption.

If you are still affected by this issue, please contact [email protected]
Posted Apr 29, 2024 - 14:10 BST
Monitoring
We have implemented a fix in production.

Affected users should now notice that they're able to access the link settings in the portal as normal.

Our teams continue to monitor the platform to ensure continued stability. If you experience any issues please contact [email protected] for further assistance.
Posted Apr 29, 2024 - 13:39 BST
Investigating
We are actively investigating an issue preventing users from accessing the Link settings in the portal.

Affected users will notice that when attempting to access the link settings (Settings > Auth flow > Link) am error page will be shown.

This incident will be updated as soon as we have identified the issue, and no later than 14:30 BST.
Posted Apr 29, 2024 - 13:31 BST
This incident affected: Products (Portal).