The incident has now been resolved, ongoing monitoring has shown the platform has returned to normal stability.
All users previously affected should be able to push bills and billPayments to NetSuite without disruption.
If you are still affected by this issue, please contact support@codat.io
Posted Apr 25, 2025 - 14:02 BST
Monitoring
We have implemented a fix in production.
Affected users should now notice that they're able to push bills and billPayments to NetSuite successfully .
Our teams continue to monitor the platform to ensure continued stability. If you experience any issues please contact support@codat.io for further assistance.
Posted Apr 25, 2025 - 11:44 BST
Identified
We have started seeing 500 responses again on bill and billPayments pushes to NetSuite. We have identified the cause of the incident and are currently implementing a fix to remediate the issue.
This incident will be updated as soon as we have successfully tested and rolled out a fix, and no later than 10.30AM BST.
Posted Apr 25, 2025 - 09:24 BST
Monitoring
We have implemented a fix in Production.
Affected users should now notice that Bill and BillPayment push operations no longer return a 500 response.
Our teams continue to monitor the platform to ensure continued stability. If you experience any issues please contact support@codat.io for further assistance.
Posted Apr 24, 2025 - 23:02 BST
Identified
We have identified the cause of the incident and are currently implementing a fix to remediate the issue.
This incident will be updated as soon as we have successfully tested and rolled out a fix in 10:10PM GMT
Posted Apr 24, 2025 - 22:15 BST
Investigating
We are actively investigating an issue preventing users from pushing Bills and BillPayments to Netsuite.
Affected users will notice that a 500 error response is returned.
This incident will be updated as soon as we have identified the issue, and no later than 10:10 GMT
Posted Apr 24, 2025 - 22:11 BST
This incident affected: General Connectivity & Portal (API Connectivity), Bill Pay (Oracle NetSuite), Sync For Payroll (Oracle NetSuite), Expenses (Oracle NetSuite), Legacy - Accounting API (Oracle NetSuite), and Lending (Oracle NetSuite).