Error retrieving Aged Debtor and Creditor reports
Incident Report for Codat
Resolved
This incident has been resolved.
Posted Jul 23, 2019 - 17:32 BST
Investigating
We are currently investigating an issue where clients are seeing an erroneous 404 when attempting to retrieve the aged debt and credit reports for a company.
Posted Jul 23, 2019 - 17:01 BST
This incident affected: Codat API.