Linking Companies Error Message
Incident Report for Codat
Resolved
Linking and re-linking companies is functioning normally again. If you experience any further issues when linking companies, please contact Codat Support.
Posted Jun 25, 2019 - 11:49 BST
Monitoring
We have identified an issue causing errors linking new and re-linking existing Codat companies. We have released a fix and are monitoring the situation.
Posted Jun 25, 2019 - 11:41 BST
Update
We are continuing to investigate this issue.
Posted Jun 25, 2019 - 11:27 BST
Investigating
We are currently investigating an issue which causes an error message "Not a valid link URL" when attempting to link companies.
Posted Jun 25, 2019 - 11:25 BST
This incident affected: Cloud Accounting Integrations (Clearbooks, Exact, FreeAgent, Freshbooks, Kashflow, MYOB, QuickBooks Online, Sage Business Cloud Accounting, Xero), On-Premise Accounting Integrations (Sage 50, QuickBooks Desktop), and Banking Integrations (TrueLayer).