Crowdstrike Outage
Incident Report for Codat
Resolved
We are aware of the Crowdstrike outage which has affected internet infrastructure globally. Our systems remain unaffected but some upstream integrations may have experienced difficulties within the past few days. We are monitoring the situation, but if you have any concerns, please reach out to support@codat.io
Posted Jul 22, 2024 - 09:36 BST
Monitoring
We are aware of the Crowdstrike outage which has affected internet infrastructure globally. Our systems remain unaffected but some upstream integrations may have experience difficulties within the past 24 hours. We are monitoring the situation, but if you have any concerns, please reach out to support@codat.io
Posted Jul 19, 2024 - 09:15 BST