UAT Environment: Alerts not sending
Incident Report for Codat
Resolved
We have released a fix to resolve the issue preventing alerting rules from sending emails or webhook notifications. All alerts are now sending normally.
Posted Feb 11, 2020 - 11:56 GMT
Investigating
We are currently investigating an issue with alerts not sending emails and webhook notifications in the UAT environment.
Posted Feb 11, 2020 - 10:55 GMT
This incident affected: Third-party integrations and infrastructures (Email Alerts Message Delivery (External)).