Degraded performance of the Codat Public API
Incident Report for Codat
Resolved
The issue is now resolved, and service has returned to normal.
Posted Apr 09, 2021 - 13:40 BST
Monitoring
A fix has been deployed, and we are no longer seeing the performance issues. We are continuing to monitor the platform to ensure stability.
Posted Apr 09, 2021 - 12:59 BST
Identified
We have identified an issue affecting the performance of the Codat API, leading to some operations intermittently returning errors.

Our engineers are currently working on a fix to this issue.

We will provide a next update no later than 13:00 BST
Posted Apr 09, 2021 - 12:07 BST
This incident affected: Products (API Connectivity).