Sage 50 Sync Issues
Incident Report for Codat
Resolved
We have confirmed that the update released tonight corrects the issue with the connector and you should no longer see connectors failing to process synchronisations.

For connectors that have not been running since the incident started, please ask the end-user to restart the computer that the connector is installed on. Once the computer restarts, the connector should update to the latest version and resume processing synchronisations.

If you have any problems or questions, please contact support@codat.io
Posted Nov 27, 2019 - 13:31 GMT
Monitoring
We released an update for the Sage 50 connector (version 16266) at 17:55 to resolve an issue where some connectors were crashing and failing to synchronise new data.

The issue did not affect the connector's configuration so if you have any Sage 50 users where data is not synchronising, please ask them to restart the computer their connector is installed on to restart the connector so synchronisations process normally again.
Posted Nov 26, 2019 - 18:38 GMT
Investigating
We are currently investigating an issue that has caused some Sage 50 connectors to stop processing synchronisation requests. If you have any Sage 50 companies with datasets stuck in the "Queued" state, please ask the user to restart the computer that the connector is installed on and data should start flowing normally again.
Posted Nov 26, 2019 - 11:30 GMT
This incident affected: On-Premise Accounting Integrations (Sage 50).