Small number of datasets going in to InternalError and ProcessingError state
Incident Report for Codat
Resolved
This incident has been resolved. If you have any further datasets that go in to the InternalError state, please contact support@codat.io
Posted Jan 06, 2020 - 17:05 GMT
Monitoring
We have released a fix for this issue now and will be monitoring the platform to ensure performance is back to normal.
Posted Jan 06, 2020 - 15:03 GMT
Investigating
We are currently investigating an issue that's causing a small number of datasets to go in to either an InternalError or ProcessingError state.

If you have a dataset that is affected by this, please queue a new sync for that datatype/company.
Posted Jan 06, 2020 - 11:39 GMT
This incident affected: Codat Data Synchronisation - Production.