High failure rate in Sync for Commerce syncs
Incident Report for Codat
Resolved
The incident has now been resolved, ongoing monitoring has shown the platform has returned to normal stability.

All users previously affected should be able to access commerce data and Sync for Commerce syncs will complete without disruption.

If you are still affected by this issue, please contact [email protected].
Posted Jun 07, 2023 - 10:48 BST
Monitoring
We have identified that this will have also affected some calls to access commerce data as well.

We have implemented a fix in production and are working to re run the failed syncs. We will reach out to clients affected directly.

Our teams continue to monitor the platform to ensure continued stability. If you experience any issues please contact [email protected] for further assistance.
Posted Jun 07, 2023 - 10:40 BST
Investigating
We are actively investigating an issue that caused a high number of failures in Sync for Commerce syncs.

Affected users will notice that a high number of syncs for companies failed overnight.

This incident will be updated as soon as we have identified the issue.
Posted Jun 07, 2023 - 09:10 BST
This incident affected: Products (Sync for Commerce).