Reports Generation and Expenses Latency

Incident Report for Codat

Resolved

The incident has now been resolved, ongoing monitoring has shown the platform has returned to normal stability.

All users previously affected should be able to generate reports and sync expenses without unexpected latencies.

If you are still affected by this issue, please contact support@codat.io
Posted Aug 05, 2026 - 16:47 BST

Monitoring

Affected users should now notice that reports generation and sync for expenses transactions pushes run much more quickly.

Our teams continue to monitor the platform to ensure continued stability. If you experience any issues please contact support@codat.io for further assistance.
Posted Aug 05, 2026 - 10:18 BST

Investigating

We are actively investigating an issue which will be causing our reports generation and sync for expenses transactions pushes to take longer than normal.

Affected users will notice that when they attempt to generate a report, it may take several minutes longer than usual.
Posted Aug 05, 2026 - 10:01 BST
This incident affected: Lending (Enhanced Cashflow Report Generation and Download, Enhanced Financials Report Generation and Download, Enhanced Invoices Report Generation and Download, Audit Report Generation and Download, Aged Debtors Report Generation and Download, Aged Creditors Report Generation and Download, Liabilities Report Generation and Download, Credit Model Report Generation and Download).