Customer and BankAccount syncs for FreeAgent connections failing
Incident Report for Codat
Resolved
The incident has now been resolved, ongoing monitoring has shown the platform has returned to normal stability.

All users previously affected should be able to sync customer and BankAccount datasets from FreeAgent.

If you are still affected by this issue, please contact [email protected]
Posted Jun 06, 2023 - 14:30 BST
Monitoring
We have identified an issue in production preventing customer and bankAccounts datasets from completing successfully. We have implemented a fix for this issue.

Affected users should now notice that syncs for these datatypes on FreeAgent complete as expected.

Our teams continue to monitor the platform to ensure continued stability. If you experience any issues please contact [email protected] for further assistance.
Posted Jun 06, 2023 - 11:22 BST
This incident affected: Accounting API (FreeAgent).