QBD Web Connector unable to complete syncs or pushes
Incident Report for Codat
Resolved
The incident has now been resolved as we've identified there is no client impact.

All users of the QBD Web connector will have their syncs and pushes complete as expected.

If you are still affected by this issue, please contact [email protected]
Posted Feb 15, 2024 - 14:39 GMT
Investigating
We are actively investigating an issue preventing users of the new QBD Web Connector from completing syncs or push requests.

Affected users will notice that the web connector shows a 'No data exchange required' and syncs will remain in fetching or pending.

This incident will be updated as soon as we have identified the issue, and no later than 2pm GMT.
Posted Feb 15, 2024 - 13:00 GMT
This incident affected: Sync For Payables (QuickBooks Desktop), Accounting API (QuickBooks Desktop), and Lending API (QuickBooks Desktop).