Dataset Map Errors
Incident Report for Codat
Resolved
The incident is resolved and all datasets are now flowing normally.
Posted Jul 30, 2019 - 09:49 BST
Identified
We've identified and are working to remediate an issue causing datasets to go in to MapError intermittently.

If you experience a dataset MapError, please retry your sync.
Posted Jul 30, 2019 - 09:43 BST
Investigating
We are investigating an issue causing some datasets to go in to the MapError state
Posted Jul 30, 2019 - 09:38 BST
This incident affected: Cloud Accounting Integrations (Xero, Xero - Accounting API (External), QuickBooks Online, QuickBooks Online - Accounting API (External), Sage Business Cloud, FreeAgent, Exact, MYOB Essentials, Kashflow, Freshbooks, Clearbooks), On-Premise Accounting Integrations (Sage 50, QuickBooks Desktop), and Banking Integrations (TrueLayer, Tide).