Incorrect Data on Some Sage 50 Records
Incident Report for Codat
Resolved
We have implemented a fix for the affected records and queued new data synchronisations for all companies that may have been affected.

Please ensure that you have a completed dataset from after 18:25 on 2019-01-13 for any affected companies and re-download any data you have downloaded from Codat.
Posted Jan 14, 2020 - 07:51 GMT
Monitoring
We have implemented a fix for the affected records and queued new data synchronisations for all companies that may have been affected.

Please ensure that you have a completed dataset from after 18:25 today for any affected companies and re-download any data you have downloaded from Codat.
Posted Jan 13, 2020 - 18:36 GMT
Identified
We have identified the issue causing some Sage 50 records to show incorrect values and are currently testing a fix. Once we have released the fix, we will queue new data synchronisations for the affected companies.
Posted Jan 13, 2020 - 18:08 GMT
Investigating
We're investigating an issue causing some Sage 50 records to show incorrect values for fields including the AmountDue, Status and TaxAmount.
Posted Jan 13, 2020 - 17:43 GMT
This incident affected: On-Premise Accounting Integrations (Sage 50).