The incident has now been resolved, ongoing monitoring has shown the platform has returned to normal stability.
All users previously affected should be able to sync data without disruption.
If you are still affected by this issue, please contact support@codat.io
Posted Jul 29, 2025 - 13:17 BST
Monitoring
We have implemented a fix in production.
Affected users should now notice that datasets are processing as normal.
Our teams continue to monitor the platform to ensure continued stability. If you experience any issues please contact support@codat.io for further assistance.
Posted Jul 29, 2025 - 12:09 BST
Identified
We have identified an issue causing an delay in processing datasets are currently implementing a fix to remediate the issue.
This incident will be updated as soon as we have successfully tested and rolled out a fix in production, and no later than 13:00 BST.
Posted Jul 29, 2025 - 12:04 BST
This incident affected: Lending (Lending Connectivity), Expenses (Sync For Expenses Connectivity), Sync For Commerce (Sync For Commerce Connectivity), Bank Feeds (Bank Feeds Connectivity), Bill Pay (sync) (Bill Pay (Sync) Connectivity), Sync For Payroll (Sync For Payroll Connectivity), Spend Insights (Spend Insights Connectivity), and Bill Pay (async) (Bill Pay (async) Connectivity).