Intermittent 503 errors from the Codat API
Incident Report for Codat
Resolved
We have resolved an issue which caused intermittent 503 errors from the Codat API. If you see any further errors: please contact [email protected].
Posted Oct 02, 2019 - 10:31 BST
Investigating
We are investigating an issue which is causing intermittent 503s from the Codat API. If you encounter a 503 while we're still investigating, please retry your request.
Posted Oct 02, 2019 - 10:25 BST
This incident affected: Products (API Connectivity).