Higher rate of errors QBO datasets
Incident Report for Codat
Resolved
The incident has now been resolved, ongoing monitoring has shown the platform has returned to normal stability.

All users previously affected should be able to sync datasets for QBO companies without disruption.

If you are still affected by this issue, please contact [email protected]
Posted Apr 16, 2024 - 15:59 BST
Monitoring
Our monitoring has returned to normal and we'll continue to monitor this closely.

If you experience any issues please contact [email protected] for further assistance.
Posted Apr 16, 2024 - 14:31 BST
Investigating
Our monitoring has detected a spike in errors in datasets for QBO companies.

Affected users may notice Permissions errors on some QBO datasets. We believe this is happening on the QBO side.

We will continue to investigate.
Posted Apr 16, 2024 - 13:15 BST
This incident affected: Sync For Payroll (QuickBooks Online), Sync For Payables (QuickBooks Online), Sync For Expenses (QuickBooks Online), Sync For Commerce (QuickBooks Online), Supplier Enablement (QuickBooks Online), Accounting API (QuickBooks Online), and Lending API (QuickBooks Online).