Some pull and pull operations failures for Microsoft Dynamics 365 Business Central
Incident Report for Codat
Resolved
The incident has now been resolved, ongoing monitoring has shown the platform has returned to normal stability.

All users previously affected should be able to pull and push data to their Dynamics 365 Business Central companies that have upgraded to v24, without disruption.

If you are still affected by this issue, please contact [email protected]
Posted Apr 19, 2024 - 23:10 BST
Monitoring
We have implemented changes that have restored stability to pull and push operations for Dynamics 365 Business Central connections.

Affected users should now notice that they are able to pull and push data to Dynamics 365 Business Central connections that have upgraded to the latest version of Microsoft Dynamics v24.0.

Our teams continue to monitor the platform to ensure continued stability. If you experience any issues please contact [email protected] for further assistance.
Posted Apr 19, 2024 - 17:39 BST
Identified
We have noticed that a recent Dynamics 365 Business Central upgrade (v24.0) rolled out by Microsoft early April 2024 has resulted in occasional sync and push failures.

Affected users should now notice that datasets and push operations that otherwise have run successfully in the past have started to fail after their end-user upgraded to Dynamics 365 Business Central v24.0.

Our teams continue to monitor the platform and are making the necessary changes to restore stability.

If you experience any issues please contact [email protected] for further assistance.
Posted Apr 19, 2024 - 14:18 BST
This incident affected: Accounting API (Dynamics 365 Business Central), Sync For Payroll (Dynamics 365 Business Central), Sync For Expenses (Dynamics 365 Business Central), Lending API (Dynamics 365 Business Central), and Supplier Enablement (MS Dynamics 365 BC).