Some MYOB users unable to sync
Incident Report for Codat
Resolved
The incident has now been resolved, ongoing monitoring has shown the platform has returned to normal stability.

We have managed to re-establish connections for most affected companies. We will reach out to clients that have companies we were unable to restore.

If you are still affected by this issue, please contact [email protected]
Posted Sep 23, 2022 - 12:41 BST
Monitoring
Our monitoring flagged that a small number of companies using the MYOB integration are unable to sync. This is due to an issue with access tokens.

This will only affect users that are using the MYOB integration and attempted to sync between 2022-09-21 17:00 BST and 2022-09-21 08:00 BST. Affected users will notice that datasets are failing to complete and returning a Fetch Error.

We have reverted the changes that caused this and are looking to restore access for the affected companies however if the company is able to re-link this this allow the syncs to resume as well.
Posted Sep 22, 2022 - 20:05 BST
This incident affected: Accounting API (MYOB).